
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190710044803
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20190709&category=SPORTS&lopenr=190709235&Ref=AR
currentrequestunmodified: /sports/20190709/players-hope-world-cup-successes-turn-into-greater-support
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20190709&category=SPORTS&lopenr=190709235&Ref=AR
@pagetype: article
app version: 2.0.353
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Neosho Daily News - Neosho, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 2FA5BD6B-F385-40B9-B898-FF6208AD0CCB-->
<meta name="description" content="But it wasn't just about pay equity at this World Cup. Players hope the attention they've received in France translates to greater support for the women's game &#8212; and women in general.
" />
<meta name="news_keywords" content="America,equal pay,FIFA Women's World Cup,greater support,soccer,United States,US,USA,womens soccer,World Cup" />
<script type="text/javascript">var news_keywords=["America","FIFA Womens World Cup","US","USA","United States","World Cup","equal pay","greater support","soccer","womens soccer"];</script>
<meta property="vf:unique_id" content="siteMO-pub364-2FA5BD6B-F385-40B9-B898-FF6208AD0CCB">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-2FA5BD6B-F385-40B9-B898-FF6208AD0CCB-pub364">
<meta property="bt:pubDate" content="20190709T13:49:37Z">
<meta property="bt:modDate" content="20190709T13:49:00Z">
<meta property="bt:keywords" content="America,equal-pay,FIFA-Women's-World-Cup,greater-support,soccer,United-States,US,USA,womens-soccer,World-Cup">
<meta property="bt:author" content="ANNE M. PETERSON, AP Sports Writer">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.neoshodailynews.com/storyimage/MO/20190709/SPORTS/190709235/AR/0/AR-190709235.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.neoshodailynews.com/storyimage/MO/20190709/SPORTS/190709235/AR/0/AR-190709235.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="683">
<meta name="twitter:site" content="@neoshodailynews">
<meta name="twitter:title" content="Players hope World Cup successes turn into greater support">
<meta name="twitter:description" content="But it wasn't just about pay equity at this World Cup. Players hope the attention they've received in France translates to greater support for the women's game &#8212; and women in general.
">
<meta property="og:title" content="Players hope World Cup successes turn into greater support"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="But it wasn't just about pay equity at this World Cup. Players hope the attention they've received in France translates to greater support for the women's " />
<meta name="author" content="ANNE M. PETERSON, AP Sports Writer">
<link rel="canonical" href="https://www.neoshodailynews.com/sports/20190709/players-hope-world-cup-successes-turn-into-greater-support"/>
<script type="text/javascript">var dfp_url = "2FA5BD6B-F385-40B9-B898-FF6208AD0CCB";</script>
<link rel="amphtml" href="https://www.neoshodailynews.com/sports/20190709/players-hope-world-cup-successes-turn-into-greater-support?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.neoshodailynews.com/sports/20190709/players-hope-world-cup-successes-turn-into-greater-support"
	},
    "headline": "Players hope World Cup successes turn into greater support",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.neoshodailynews.com/storyimage/MO/20190709/SPORTS/190709235/AR/0/AR-190709235.jpg",
       	"height": 683,
       	"width": 1024
    },
    "url": "https://www.neoshodailynews.com/article/20190709/SPORTS/190709235",
    "thumbnailUrl": "https://www.neoshodailynews.com/apps/pbcsi.dll/bilde?Site=MO&Date=20190709&Category=SPORTS&ArtNo=190709235&Ref=AR",
    "dateCreated": "20190709T19:49:37Z",
    "datePublished": "20190709T19:49:37Z",
    "dateModified": "20190709T19:49:00Z",
    "author": [{"@type":"Person","name":"ANNE M. PETERSON, AP Sports Writer"}],
    "creator": "ANNE M. PETERSON, AP Sports Writer",
    "publisher": {
       "@type": "Organization",
       "name": "Neosho Daily News - Neosho, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.neoshodailynews.com/Global/images/head/nameplate/mo-neosho_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": ["America", "equal-pay", "FIFA-Women's-World-Cup", "greater-support", "soccer", "United-States", "US", "USA", "womens-soccer", "World-Cup"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Players hope World Cup successes turn into greater support - Sports - Neosho Daily News - Neosho, MO - Neosho, MO</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.353/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_mdx7vm6edtnexialdjehgxwtne' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.neoshodailynews.com/news" target="_top">News</a></li><li><a href="https://www.neoshodailynews.com/sports" target="_top">Sports</a></li><li><a href="https://www.neoshodailynews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.neoshodailynews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.neoshodailynews.com/obituaries" target="_top">Obits</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_top">Classifieds</a></li><li><a href="https://www.neoshodailynews.com/homes" target="_top">Homes</a></li><li><a href="https://www.neoshodailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.neoshodailynews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.neoshodailynews.com/subscribenow?g2i_source=neoshodailynews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MNDN&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neoshodailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.neoshodailynews.com">
							<img class="mainheadnameplate" src="https://www.neoshodailynews.com/Global/images/head/nameplate/mo-neosho_logo.png"  alt="Neosho Daily News - Neosho, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.neoshodailynews.com/subscribenow?g2i_source=neoshodailynews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neoshodailynews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neoshodailynews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190709134937">
	<div class="inner">
		<h1 class="headline">Players hope World Cup successes turn into greater support</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.neoshodailynews.com/storyimage/MO/20190709/SPORTS/190709235/AR/0/AR-190709235.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Fans celebrate after the United States scored a goal in the 2019 FIFA Women's World Cup soccer final between against the Netherlands Sunday, July 7, in Kansas City, Mo. The United States won 2-0.</div>
                <div class="credit">Charlie Riedel, AP Photo</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					ANNE M. PETERSON, AP Sports Writer
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Jul&nbsp;9,&nbsp;2019&nbsp;at&nbsp;1:49&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">But it wasn't just about pay equity at this World Cup. Players hope the attention they've received in France translates to greater support for the women's game &#8212; and women in general.</p>
					<p><p>LYON, France (AP) &mdash; As the U.S. players celebrated their Women's World Cup title by dancing on the field, a chant rose from the crowd in Lyon: "Equal pay! Equal pay!"</p>
<p>It was a fitting tribute after the team's monthlong march to a fourth overall title in the sport's premier tournament, where equity emerged as a main theme. The Americans were out front because of their lawsuit back home seeking to be paid as much as their counterparts on the men's national team.</p>
<p>But it wasn't just about pay equity at this World Cup. Players hope the attention they've received in France translates to greater support for the women's game &mdash; and women in general.</p>
<p>"We, as all players, every player at the World Cup, put on the most incredible show that you could ever ask for. We can't do anything more to impress more, to be better ambassadors, to take on more, to play better," U.S. star Megan Rapinoe said. "It's time to move that conversation to the next step."</p>
<p>Even the hosts, eliminated by the United States in the quarterfinals, believed the focus on the tournament &mdash; with its record-breaking television ratings &mdash; could lead to a greater victory in terms of player development and resources.</p>
<p>"I think we achieved something and I'm proud to have shown France that football can also be played by women, and that's a first victory. I think it will help for the future, but I can't guarantee it," French forward Eugenie Le Sommer said. "To have won over the public is a good thing, but we shouldn't just be satisfied with that."</p>
<p>For others, it's just getting what they've been promised.</p>
<p>The Nigerian team staged a brief sit-in at its hotel after it was eliminated from the tournament because players had not been paid their bonuses and allowances. Some were owed money from as far back as 2016.</p>
<p>In soccer-crazy Argentina, the women's team barely registers in the shadow of the men's team. But the Argentinian women earned their first-ever World Cup point at the tournament with a scoreless draw with Japan in the group stage. Argentina had been outscored 33-2 in six previous games.</p>
<p>"For women's football in Argentina it is great that we are starting to flourish," Argentina coach Carlos Borrello said. "We are starting on our way and just starting to face up to these powerful forces in football."</p>
<p>A movement for equality pushed Argentina's soccer association into giving professional status to the national women's league earlier this year. The fight for recognition has coincided with the country's feminist movement taking to the streets with marches against violence and inequality.</p>
<p>Jamaica coach Hue Menzies was blunt about the influence he hoped the Reggae Girlz would have back home: "We want to make an impact socially."</p>
<p>Like many teams in the region, Jamaica's women have struggled for basic support, even equipment. There's been little or no compensation for players. The Reggae Girlz even disbanded in 2008 but were revived five years ago with the help of Bob Marley's daughter, Cedella, who became an ambassador for the team, tirelessly seeking sponsors and funding.</p>
<p>"We took this project not because of football but to change mindset of how we perceive women," Menzies said. "The thing is we leave this program in a better situation. We will need to discuss with the federation about better preparations before a World Cup."</p>
<p>FIFA itself came under fire during the tournament for the imbalance of prize money between the men's and women's World Cups.</p>
<p>The Americans earned $4 million for winning the World Cup &mdash; double the amount earned four years ago &mdash; as part of a $30 million prize pool. But that's far less than the $38 million earned by France for lifting the men's trophy last July in Moscow.</p>
<p>FIFA President Gianni Infantino promised to double the prize money to $60 million for the next Women's World Cup in 2023, but it will still lag far behind the $440 million that will be paid out at the men's 2022 tournament in Qatar.</p>
<p>FIFA's cash reserves at the end of 2018 stood at $2.74 billion.</p>
<p>Soccer's governing body also was criticized for scheduling the Women's World Cup final on the same day as the Gold Cup final in the United States and the Copa America final in Brazil.</p>
<p>A day before the final, Rapinoe suggested FIFA doesn't truly care about the women's game.</p>
<p>"If you really care are you letting the gap grow? Are you scheduling three finals on the same day? No, you're not. Are you letting federations have their teams play two games in the four years between each tournament? No, you're not," Rapinoe said. "That's what I mean about the level of care, you need attention and detail and the best minds that we have in the women's game, helping it grow every single day."</p>
<p>Rapinoe was awed by the chants after the U.S. women won the championship match 2-0 over the Netherlands on Sunday.</p>
<p>"To have something like that, you know, obviously in the biggest match, that went so far beyond anything in sport, it was pretty incredible," she said.</p>
<p>She is among twenty-eight members of the current player pool who filed a lawsuit in U.S. District Court in Los Angeles in March. The lawsuit alleges "institutionalized gender discrimination" that includes inequitable compensation when compared with their counterparts on the men's national team.</p>
<p>The two sides have agreed to mediate the lawsuit now that the World Cup is over.</p>
<p>"I think everybody's ready for it," Rapinoe said after the team arrived back in New York on Monday. "It's time. I think that we've put this whole movement on our back and done so, so beautifully, the entire team. I think the conversation deserves to be moved to the next step, and I think everybody's ready for it and excited for it."</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.neoshodailynews.com/subscribenow?g2i_source=neoshodailynews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.neoshodailynews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.neoshodailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_NDN" target="_top">My Profile</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li><li><a href="http://ezads.neoshodailynews.com" target="_blank">Place an Ad</a></li><li><a href="https://www.neoshodailynews.com/section/?template=contact" target="_blank">Contact Us</a></li><li><a href="https://www.neoshodailynews.com/section/?template=submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.neoshodailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li><li><a href="http://marketplace.neoshodailynews.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Neosho_MO/" target="_top">Advertise With Us</a></li><li><a href="https://www.neoshodailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.neoshomo.org/" target="_blank">City of Neosho</a></li><li><a href="http://www.neoshocc.com" target="_blank">Neosho Area Chamber of Commerce</a></li><li><a href="http://www.neosho.k12.mo.us" target="_blank">Neosho R-5 School District</a></li><li><a href="http://www.crowder.edu" target="_blank">Crowder College</a></li><li><a href="http://www.fws.gov/midwest/neosho" target="_blank">Neosho National Fish Hatchery</a></li><li><a href="http://www.nps.gov/gwca" target="_blank">George Washington Carver National Monument</a></li><li><a href="http://www.bit.ly/1Ta6WZJ" target="_blank">Church Directory</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20190709&category=SPORTS&lopenr=190709235&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Neosho Daily News - Neosho, MO  ~ 1006 W. Harmony, Neosho, MO 64850 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.neoshodailynews.com/subscribenow?g2i_source=neoshodailynews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.neoshodailynews.com" target="_top">Home</a></li><li><a href="https://www.neoshodailynews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12806"><a href="https://www.neoshodailynews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12807"><a href="https://www.neoshodailynews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12808"><a href="https://www.neoshodailynews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12809"><a href="https://www.neoshodailynews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12810"><a href="https://www.neoshodailynews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"12811"><a href="https://www.neoshodailynews.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.neoshodailynews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12814"><a href="https://www.neoshodailynews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.neoshodailynews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12817"><a href="https://www.neoshodailynews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12818"><a href="https://www.neoshodailynews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12819"><a href="https://www.neoshodailynews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12820"><a href="https://www.neoshodailynews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12821"><a href="https://www.neoshodailynews.com/entertainment/talent-shows" target="_top">Talent Shows</a></li><li id="navLink-TEST-"12796"><a href="https://www.neoshodailynews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38482"><a href="https://www.neoshodailynews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.neoshodailynews.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12824"><a href="https://www.neoshodailynews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12825"><a href="https://www.neoshodailynews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12826"><a href="https://www.neoshodailynews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12827"><a href="https://www.neoshodailynews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12828"><a href="https://www.neoshodailynews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12829"><a href="https://www.neoshodailynews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12830"><a href="https://www.neoshodailynews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12831"><a href="https://www.neoshodailynews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.neoshodailynews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12834"><a href="https://www.neoshodailynews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12835"><a href="https://www.neoshodailynews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12836"><a href="https://www.neoshodailynews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.neoshodailynews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.neoshodailynews.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.neoshodailynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.neoshodailynews.com/videos" target="_top">Videos</a></li><li><a href="https://www.neoshodailynews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.neoshodailynews.com" target="_top">Games</a></li><li><a href="https://www.neoshodailynews.com/contests" target="_top">Contests</a></li><li><a href="https://www.neoshodailynews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.neoshodailynews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.neoshodailynews.com/section/promoted//?prx_adpz=2333" target="_top">From Our Advertisers</a></li><li><a href="https://www.neoshodailynews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.neoshodailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_NDN" target="_top">My Profile</a></li><li><a href="http://neoshodailynews.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.neoshodailynews.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.neoshodailynews.com/?template=userreglogin&newsletter=true" target="_top">Newsletter</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li><li><a href="https://www.neoshodailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.neoshodailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.neoshodailynews.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Neosho_MO/" target="_top">Advertise With Us</a></li><li><a href="http://findnsave.neoshodailynews.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.neoshodailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://neoshodailynews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@neoshodailynews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neoshodailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Neosho-Daily-News/133402051328?ref=ts""
								target="_blank"
								title="Neosho Daily News - Neosho, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/neoshodailynews""
								target="_blank"
								title="Neosho Daily News - Neosho, MO Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Neosho Daily News - Neosho, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.neoshodailynews.com/contact"
								title="Contact Neosho Daily News - Neosho, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://www.neoshodailynews.com/section/?template=onlinesubscription" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.neoshodailynews.com/apps/pbcs.dll/article?avis=MO&date=20190709&category=SPORTS&lopenr=190709235&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.353/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-10&nbsp;04:48:03-->
	</body>
</html>