<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Cobwebbed Tales: The Missouri Mule</title><meta property=og:title content="Cobwebbed Tales: The Missouri Mule"/><link rel=amphtml href=https://amp.neoshodailynews.com/amp/8176078002 /><meta property=article:author content="Sandy Jordan"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=true /><link rel=dns-prefetch href=//user.neoshodailynews.com /><link rel=preconnect href=https://user.neoshodailynews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.neoshodailynews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.neoshodailynews.com/NNEO-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3f82099ad.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Sandy Jordan's Column"/><meta property=og:description content="Sandy Jordan's Column"/><meta property=fb:pages content=10152302289611329 /><meta property=fb:app_id content=317183876327700 /><link rel=canonical href=https://www.neoshodailynews.com/story/opinion/2021/08/18/cobwebbed-tales-missouri-mule/8176078002/ /><meta property=og:url content=https://www.neoshodailynews.com/story/opinion/2021/08/18/cobwebbed-tales-missouri-mule/8176078002/ /><meta property=og:site_name content="Neosho Daily News"/><meta property=og:image content=https://www.neoshodailynews.com/tangstatic/sites/nneo/og-image-q1a2z31c517af1.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@neoshodailynews /><meta name=twitter:creator content=@neoshodailynews /><meta name=twitter:title content="Cobwebbed Tales: The Missouri Mule"/><meta name=twitter:description content="Sandy Jordan's Column"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Neosho Daily News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 18.72"><path d="M.01.41h4.86l10.94 13.42V3.51c0-1.1-.12-1.79-.37-2.06-.33-.36-.85-.54-1.55-.54h-.61v-.5h6.22v.5h-.64c-.76 0-1.29.23-1.61.69-.19.28-.3.91-.3 1.93V18.6h-.45L4.69 4.19V15.2c0 1.1.12 1.79.36 2.06a2 2 0 001.54.56h.64v.49H1v-.49h.61c.76 0 1.3-.23 1.62-.69.19-.28.29-.93.29-1.93V2.76a8.3 8.3 0 00-1.17-1.2 4.21 4.21 0 00-1.18-.54A4.11 4.11 0 00.01.92V.41zm25.54.98v7.07h3.92c1.02 0 1.7-.16 2.05-.46.46-.41.71-1.11.76-2.13h.49v6.23h-.49a6.92 6.92 0 00-.37-1.68 1.67 1.67 0 00-.78-.73c-.53-.21-1.1-.3-1.66-.27h-3.92v5.9c-.03.48.01.97.11 1.45.07.17.2.32.37.41.32.13.66.18 1 .15h3.04c.74.03 1.48-.04 2.2-.21.5-.17.95-.45 1.32-.83.68-.74 1.24-1.57 1.67-2.47h.53l-1.54 4.49H20.44v-.49h.64c.42 0 .83-.1 1.2-.3.27-.13.47-.36.57-.64a6.3 6.3 0 00.15-1.73V3.53c0-1.13-.11-1.83-.34-2.1-.32-.35-.85-.51-1.58-.51h-.64v-.5h13.79l.2 3.92h-.51a6.01 6.01 0 00-.61-1.94 2.1 2.1 0 00-1-.81 6.14 6.14 0 00-1.86-.2h-4.9zM46.28 0c2.3-.01 4.49.95 6.04 2.64a9.16 9.16 0 012.55 6.61c0 2.72-.86 4.98-2.57 6.77a8.6 8.6 0 01-12.16.34l-.28-.27c-1.68-1.75-2.51-4.02-2.51-6.8 0-2.84.97-5.16 2.91-6.96A8.55 8.55 0 0146.28 0zm-.25.97a4.74 4.74 0 00-3.85 1.77c-1.2 1.48-1.81 3.64-1.81 6.49 0 2.92.62 5.17 1.87 6.74a4.66 4.66 0 003.8 1.8 5.16 5.16 0 004.16-1.96c1.09-1.31 1.64-3.38 1.64-6.2 0-3.06-.6-5.34-1.81-6.85a4.84 4.84 0 00-4-1.79zM68.3 0v6.19h-.49a7.85 7.85 0 00-.85-2.84 4.84 4.84 0 00-4.1-2.29 3.18 3.18 0 00-2.27.84 2.56 2.56 0 00-.9 1.91c0 .55.2 1.08.57 1.49.55.66 1.85 1.54 3.89 2.64 1.19.6 2.33 1.29 3.42 2.06a4.95 4.95 0 011.41 1.7 4.6 4.6 0 01-1.08 5.55 5.7 5.7 0 01-4.06 1.47 9.1 9.1 0 01-1.47-.12c-.57-.13-1.14-.29-1.7-.48a7.08 7.08 0 00-1.63-.41.68.68 0 00-.52.2 1.6 1.6 0 00-.29.82h-.49v-6.15h.49c.13 1.01.44 1.98.91 2.88a4.48 4.48 0 001.78 1.59c.81.42 1.71.64 2.62.63 1.1 0 1.97-.3 2.61-.87a2.68 2.68 0 00.6-3.39c-.28-.5-.66-.93-1.11-1.26a30.66 30.66 0 00-2.81-1.68 27.59 27.59 0 01-3.27-2.05 5.54 5.54 0 01-1.47-1.69 4.38 4.38 0 01.98-5.35A5.3 5.3 0 0162.84 0c1.04.02 2.07.26 3.02.7.33.17.68.28 1.04.33.21.01.41-.07.56-.21.19-.24.31-.52.35-.82h.49zm8.2 8.71h8.32V3.59a6.12 6.12 0 00-.17-1.81 1.21 1.21 0 00-.57-.57 2.4 2.4 0 00-1.2-.3h-.63v-.5h7.65v.5h-.64c-.42 0-.83.1-1.2.3a1.2 1.2 0 00-.56.65 6.41 6.41 0 00-.15 1.75v11.55c-.04.6.02 1.21.17 1.8.11.24.3.44.54.57.37.2.79.31 1.22.3h.64v.49h-7.66v-.49h.63c.73 0 1.26-.22 1.6-.65.22-.28.33-.96.33-2.03V9.69H76.5v5.45c-.03.6.02 1.21.17 1.8.11.25.31.45.55.57.37.2.78.31 1.2.3h.65v.49H71.4v-.49h.65c.74 0 1.28-.22 1.61-.65.21-.28.3-.96.3-2.03V3.57a5.8 5.8 0 00-.16-1.81 1.18 1.18 0 00-.54-.54c-.37-.2-.79-.31-1.22-.3h-.64v-.5h7.67v.5h-.63c-.42 0-.84.1-1.22.3-.27.13-.47.36-.57.64a6.05 6.05 0 00-.16 1.75l.01 5.1zM100.35 0c2.3-.01 4.49.95 6.04 2.64a9.16 9.16 0 012.55 6.61c0 2.72-.86 4.98-2.57 6.77a8.6 8.6 0 01-12.44.06c-1.68-1.75-2.52-4.02-2.51-6.8a9.1 9.1 0 012.9-6.96A8.6 8.6 0 01100.35 0zm-.25.97a4.74 4.74 0 00-3.85 1.77c-1.2 1.48-1.81 3.64-1.81 6.49 0 2.92.62 5.17 1.87 6.74a4.66 4.66 0 003.8 1.8 5.2 5.2 0 004.17-1.96c1.09-1.31 1.64-3.38 1.64-6.2 0-3.06-.6-5.34-1.81-6.85A4.87 4.87 0 00100.1.97zm16.99 17.34v-.49h.59c.41.02.82-.06 1.18-.25.27-.15.48-.39.61-.67.08-.19.12-.74.12-1.66V3.48c0-.91-.05-1.49-.15-1.72a1.3 1.3 0 00-.59-.61 2.3 2.3 0 00-1.18-.23h-.59v-.5h8.01c2.14 0 3.86.29 5.17.87a7.66 7.66 0 013.61 3.23 9.59 9.59 0 011.23 4.91 9.6 9.6 0 01-.61 3.48 7.59 7.59 0 01-3.79 4.27 12 12 0 01-5.61 1.13h-8zm6.83-16.88v13.96c-.03.46.01.91.11 1.36.07.17.2.3.36.38.32.15.68.22 1.03.2a4 4 0 003.37-1.52c1.06-1.36 1.58-3.46 1.58-6.31 0-2.29-.36-4.13-1.08-5.5a4.6 4.6 0 00-2.2-2.17 8.54 8.54 0 00-3.17-.4zm23.58 11.78h-6.32l-.75 1.74c-.21.45-.34.94-.37 1.44-.03.45.21.88.61 1.11.24.14.82.24 1.76.3v.49h-5.96v-.49c.6-.07 1.16-.35 1.58-.78.41-.44.91-1.34 1.52-2.7l6.4-14.29h.26l6.46 14.68c.61 1.39 1.11 2.27 1.52 2.63.36.3.8.46 1.27.48v.49h-8.66v-.49h.36c.7 0 1.19-.1 1.47-.3a.7.7 0 00.3-.61c0-.17-.03-.33-.08-.49-.02-.08-.15-.41-.4-.99l-.97-2.22zm-.45-.97l-2.67-6.15-2.74 6.16 5.41-.01zm18.63 5.58v.49h-9.37v-.49h.61c.44.02.87-.08 1.26-.28.24-.15.42-.37.51-.64.1-.21.15-.77.15-1.66V3.48c0-.91-.05-1.49-.15-1.72a1.3 1.3 0 00-.59-.61 2.35 2.35 0 00-1.2-.23h-.61v-.5h9.38v.5h-.61a2.5 2.5 0 00-1.26.28 1.3 1.3 0 00-.54.64c-.1.21-.15.76-.15 1.66v11.76c0 .92.05 1.49.15 1.72.13.26.35.48.61.61.37.19.78.28 1.19.26l.62-.03zm17.67-5.79l-.67 6.28h-15.89v-.49h.61c.44.02.87-.08 1.26-.28.24-.14.43-.37.53-.64.1-.21.15-.77.15-1.66V3.48c0-.91-.05-1.49-.15-1.72a1.3 1.3 0 00-.59-.61 2.4 2.4 0 00-1.21-.23h-.61v-.5h9.55v.5h-.78a2.5 2.5 0 00-1.26.28c-.24.15-.43.37-.53.64-.1.21-.15.76-.15 1.66v11.39c-.04.59.02 1.18.16 1.75.12.26.34.46.61.56.53.11 1.06.15 1.6.12h1.49c.82.03 1.64-.14 2.38-.5a4.44 4.44 0 001.64-1.58c.58-1 1.02-2.07 1.31-3.19h.55zM201.05.41v.5a2.7 2.7 0 00-1.36.51c-.44.37-1.14 1.38-2.09 3.04l-3.88 6.45v4.33c0 .92.05 1.5.15 1.72.12.25.33.46.57.59.35.19.75.28 1.14.26h1v.49h-10.03v-.49h.94c.43.02.87-.07 1.25-.28.25-.14.44-.37.54-.64.1-.21.15-.77.15-1.66v-3.59l-4.22-7.67c-.83-1.51-1.42-2.4-1.77-2.67-.4-.28-.88-.42-1.37-.4V.4h8.58v.5h-.38c-.38-.03-.76.05-1.09.22a.6.6 0 00-.3.47c0 .32.35 1.11 1.05 2.39l3.23 5.91 3.23-5.4c.8-1.32 1.2-2.19 1.2-2.63a.72.72 0 00-.34-.61c-.3-.22-.85-.35-1.65-.4V.41h5.45zm12.79 0l8.82 11.1V3.82c0-1.07-.15-1.8-.46-2.18-.42-.51-1.11-.75-2.1-.72v-.5h5.9v.5c-.52.04-1.04.16-1.52.38-.28.18-.49.44-.61.75a5.18 5.18 0 00-.22 1.79v14.9h-.45l-12.1-14.9V15.2c0 1.03.24 1.72.71 2.09a2.6 2.6 0 001.61.53h.42v.49h-6.34v-.49c.98 0 1.67-.2 2.06-.61.39-.4.58-1.07.58-2.02V2.56l-.37-.47a3.73 3.73 0 00-1-.94c-.4-.17-.83-.25-1.27-.24v-.5h6.34zm20.15 1.03v7.3h.36c1.13 0 1.96-.36 2.47-1.07s.84-1.76.98-3.16h.5v9.36h-.5a7.09 7.09 0 00-.67-2.51 2.89 2.89 0 00-1.18-1.31 4.48 4.48 0 00-1.95-.32v5.03c0 .98.04 1.59.12 1.81.09.23.25.42.47.54.34.17.73.24 1.11.21h1.07c1.67 0 3.01-.39 4.02-1.16a6.42 6.42 0 002.17-3.54h.49l-.81 5.69h-15.47v-.49h.61c.43.02.87-.08 1.25-.28.25-.14.43-.37.53-.64.09-.21.14-.77.14-1.66V3.48c.02-.5 0-1-.06-1.49a1.23 1.23 0 00-.49-.71c-.41-.26-.9-.39-1.38-.36h-.61v-.5h14.98V5.7h-.5a6.39 6.39 0 00-1.08-2.78 4 4 0 00-1.96-1.24 10.5 10.5 0 00-2.77-.24h-1.84zM271.44.41v.5c-.3.02-.59.11-.85.28-.26.19-.47.44-.61.73l-.83 2.05-5.59 14.75h-.51L258.6 7.18l-4.88 11.53h-.49L247.34 4.1a18.93 18.93 0 00-1.25-2.67 1.65 1.65 0 00-1.22-.54V.41h7.76v.5c-.62.02-1.04.11-1.25.28a.82.82 0 00-.29.63c0 .33.22 1.04.65 2.13l3.51 8.68 2.81-6.78-.75-1.9a14.4 14.4 0 00-.94-2.08 2 2 0 00-.76-.74c-.4-.17-.83-.24-1.26-.22v-.5h8.67v.5c-.44-.01-.88.04-1.31.15a.83.83 0 00-.59.79c0 .2.2.82.61 1.86l3.26 8.47 2.92-7.67c.22-.53.41-1.07.57-1.62.07-.26.1-.53.11-.81.01-.33-.12-.64-.37-.85-.25-.21-.72-.3-1.41-.34V.41h4.63zM284.38 0l.14 5.96h-.54a6.1 6.1 0 00-1.87-3.61 4.72 4.72 0 00-3.24-1.36 3.07 3.07 0 00-2.13.72 2.17 2.17 0 00-.78 1.66c-.01.37.09.74.28 1.05.32.48.74.89 1.22 1.22.92.57 1.88 1.09 2.86 1.54 2.09 1.03 3.51 2 4.24 2.92.71.89 1.09 2 1.08 3.14a5.06 5.06 0 01-1.75 3.86 6.3 6.3 0 01-4.44 1.62 7.74 7.74 0 01-3.48-.82 2.9 2.9 0 00-1.04-.26c-.26.01-.52.1-.73.26-.27.21-.48.49-.61.81h-.49v-6.75h.49a7.74 7.74 0 002.24 4.35 5.25 5.25 0 003.55 1.5c.86.05 1.7-.24 2.36-.8a2.42 2.42 0 00.54-3.1 3.93 3.93 0 00-1.02-1.13c-.77-.54-1.58-1-2.43-1.39a20.9 20.9 0 01-3.51-2.05 6.08 6.08 0 01-1.64-1.89 4.9 4.9 0 011-5.93 5.46 5.46 0 013.95-1.5 6.86 6.86 0 013.21.8c.39.21.81.35 1.25.4.2.01.4-.07.54-.21.2-.3.32-.65.37-1h.38z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.neoshodailynews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.neoshodailynews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.neoshodailynews.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mopublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Neosho" title="Weather in Neosho" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.neoshodailynews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.neoshodailynews.com/NNEO-GUP/authenticate?success-url=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F&cancel-url=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-neosho-C6533-high_impact-news-opinion-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/opinion/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/opinion/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl data-c-tl=Opinion aria-label="This piece expresses the views of its author(s), separate from those of this publication.">OPINION</div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Cobwebbed Tales: The Missouri Mule</h1><div class=gnt_ar_by>Sandy Jordan</div><div class=gnt_ar_pb>Guest Columnist</div><div class=gnt_ar_dt aria-label="Published 12:33 a.m. CT Aug. 18, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.neoshodailynews.com/story/opinion/2021/08/18/cobwebbed-tales-missouri-mule/8176078002/ data-ss-t="Cobwebbed Tales: The Missouri Mule" data-ss-d="Sandy Jordan's Column"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=317183876327700&href=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F&text=Cobwebbed%20Tales%3A%20The%20Missouri%20Mule&via=neoshodailynews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Cobwebbed%20Tales%3A%20The%20Missouri%20Mule%20-%20from%20Neosho%20Daily%20News&body=Cobwebbed%20Tales%3A%20The%20Missouri%20Mule%0A%0ASandy%20Jordan's%20Column%0A%0ACheck%20out%20this%20story%20on%20neoshodailynews.com%3A%20https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p>On May 31, 1995, Governor Mel Carnahan signed a bill designating the Missouri mule  as the official state animal. The mule is a hybrid, the offspring of a mare (female horse) and a jack (male donkey). After its introduction to the state in the 1820s, the mule quickly became popular with farmers and settlers because of its hardy nature. Missouri mules pulled pioneer wagons westward during the 19th century and played a crucial role in moving troops and supplies in World Wars I and II. For decades, the Show Me State was the nation's premier mule producer.</p><p class=gnt_ar_b_p>The term, Missouri Mule, was said to have been coined at the 1904 World’s Fair in St. Louis when locally bred animals swept the competition in the six-mule wagon team. Associated with strength, endurance and honesty, the Missouri Mule is a symbol of our. agricultural heritage. A young mule pair. sold for $500.00. The average income was $700.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-neosho-C6533-native-article_link-news-opinion-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The mule is considered one of the most stubborn animals on earth. You can prod one, but if it does not want to move, it will not. My mother-in-law plowed their fields with a mule. The army soldiers perfected the mule to jeeps and trucks. It was often said, "if you are stranded, behind the lines, you can eat a mule….but not a jeep.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-neosho-C6533-native-article_link-news-opinion-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Thomas Hart Benton was a famous artist from Neosho. Some of his works were considered radical. George Washington Carver was also a Neosho native. Because of his work with peanuts we now have one of the worlds favorite food, "peanut butter.” I know he created it to supplement the diet of the elderly. It was also created as a food for the poor. I wonder what he would think of the billions made from his creation?</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>President Truman was one of the greatest president’s, in my opinion. If you have never studied his career, the things he accomplished, you should. Of course you know about the James brothers. Dabs Greer was born in Anderson, Missouri. He began his career with his role in the McDonald County filming of Jesse James. This actor was a regular in Gunsmoke, Picket Fences and played in a hundred more roles. He is another fascinating person to study.</p><p class=gnt_ar_b_p>Peel the cobwebs off the history of Missouri and you will find generations of obstinate, opinionated people who stubbornly refuse to change. We are proud of our obstinate nature. We are not afraid to be independent, to think differently. The mule is an excellent example of the Missouri spirit. They told Lindbergh, The Spirit of Saint Louis, could not cross the ocean. Jimmy Stewart portrayed the man, he took you on that flight...its a must see movie. The Civil War began in Missouri and Kansas before the first shot was fired back east. We are proud of our heritage and the people making history who call Missouri home. We may be “mule headed,” but we never quit, We plow on, breaking new ground and opening the world’s eyes.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.neoshodailynews.com/story/opinion/2021/08/18/cobwebbed-tales-missouri-mule/8176078002/ data-ss-t="Cobwebbed Tales: The Missouri Mule" data-ss-d="Sandy Jordan's Column"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=317183876327700&href=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F&text=Cobwebbed%20Tales%3A%20The%20Missouri%20Mule&via=neoshodailynews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Cobwebbed%20Tales%3A%20The%20Missouri%20Mule%20-%20from%20Neosho%20Daily%20News&body=Cobwebbed%20Tales%3A%20The%20Missouri%20Mule%0A%0ASandy%20Jordan's%20Column%0A%0ACheck%20out%20this%20story%20on%20neoshodailynews.com%3A%20https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-neosho-C6533-poster-news-opinion-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.neoshodailynews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F&marketName=neoshodailynews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-neosho-C6533-poster_scroll-news-opinion-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/opinion/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-neosho-C6533-leaderboard_btf-news-opinion-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Neosho Daily News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.neoshodailynews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.neoshodailynews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.neoshodailynews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.neoshodailynews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.neoshodailynews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.neoshodailynews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.neoshodailynews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.neoshodailynews.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/missouri/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.neoshodailynews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.neoshodailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.neoshodailynews.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.neoshodailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.neoshodailynews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.neoshodailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.neoshodailynews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/neoshodailynews/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/neoshodailynews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.neoshodailynews.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://neoshodailynews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoNeo class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM364/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.neoshodailynews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3f82099ad.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.neoshodailynews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.neoshodailynews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.neoshodailynews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.neoshodailynews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.neoshodailynews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.neoshodailynews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.neoshodailynews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.neoshodailynews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.neoshodailynews.com/NNEO-GUP/user/logout/?return-url=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.neoshodailynews.com/NNEO-GUP/authenticate?success-url=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F&cancel-url=https%3A%2F%2Fwww.neoshodailynews.com%2Fstory%2Fopinion%2F2021%2F08%2F18%2Fcobwebbed-tales-missouri-mule%2F8176078002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.neoshodailynews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.neoshodailynews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3Tr6hvRPXEZx8htV0dVekVA3AkPI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Cobwebbed Tales: The Missouri Mule","description":"Sandy Jordan's Column","url":"https://www.neoshodailynews.com/story/opinion/2021/08/18/cobwebbed-tales-missouri-mule/8176078002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.neoshodailynews.com/story/opinion/2021/08/18/cobwebbed-tales-missouri-mule/8176078002/"},"datePublished":"2021-08-18T05:33:45Z","dateCreated":"2021-08-18T05:33:45Z","dateModified":"2021-08-18T05:33:45Z","articleSection":"opinion","publisher":{"@type":"Organization","name":"Neosho Daily News","logo":"https://www.neoshodailynews.com/sitelogos/m-oc.svg"},"author":["Sandy Jordan"],"keywords":["access:metered","ssts:opinion","type:story","tag:Columnists' Opinions","tag:Overall Positive"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Guest Columnist - Unlimited Digital Access","productID":"neoshodailynews.com:standard"},"metadata":"{\"id\":\"8176078002\",\"siteCode\":\"NNEO\",\"contentSourceCode\":\"NNEO\",\"ssts\":\"opinion\",\"type\":\"story\"}"}</script></body></html>